Windows 7 acessando servidor Windows 2000 ou 2003

Se você tem um Servidor Windows 2000 ou 2003, ou mesmo estações 2000 e ao tentar acessá-los de um computador com Windows 7 (ou Vista) instalado não consegue, pode ser causado por este problema de compatibilidade.

Necessidade:
Seu computador com Windows 7 ( ou Vista) precisa acessar um drive compartilhado no Windows 2000 Server

Problema:
Mesmo depois de conferir a senha, permissões, compartilhamentos, e estar tudo certo, você não consegue logar e o Windows 7 fica dando mensagem que o usuário ou senha são inválidos

Solução:
Até chegar aqui você já deve ter perdido horas tentando conferir e reconferir nomes de usuários, grupo de trabalho, senhas, permissões e nada funciona. A solução é bastante simples, rápida e eficiente:

1 – Acesse o registro do Windows 7
Windows (bandeira do Windows no teclado) + R
Digite REGEDIT (Enter)

2 – Localize a chave:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa

3 – No lado direito, clicando com o botão direito do mouse,  crie uma CHAVE “DWORD 32 bits” com o seguinte nome: “LmCompatibilityLevel” . Depois atribua a ela, dando enter sobre a nova chave, o valor 1

Pronto! Seu Windows 2000 estará acessível.

Encontrou dificuldades? Debata, discut e pergunte no FORUM: http://www.bitscaverna.com.br/forum/viewtopic.php?f=15&t=82

21 pensamentos sobre “Windows 7 acessando servidor Windows 2000 ou 2003

  • 11 de novembro de 2010 em 15:02
    Permalink

    Perfeito!!!

    Deu certo.

    Muito obrigado!

  • 28 de junho de 2011 em 14:39
    Permalink

    Funcionou perfeitamente… mto obrigado

  • 14 de julho de 2011 em 9:55
    Permalink

    Caraca! Perfeito!!! Tinha perdido horas tentanto descobrir no servidor qual era o problema.

    Valeu mesmo amigo!!

  • 22 de julho de 2011 em 8:41
    Permalink

    Incrível! Muito Obrigado!!

  • 3 de agosto de 2011 em 13:24
    Permalink

    Mto obrigado, dica preciosa. Funcionou perfeitamente.

  • 24 de setembro de 2011 em 9:44
    Permalink

    Muito obrigado, funciono perfeitamente…

  • 7 de fevereiro de 2013 em 9:19
    Permalink

    Perfeito cara! Muito obrigado mesmo. Me senti na obrigação de comentar e agradecer pois ja não sabia mais o que fazer. VALEU!

  • 19 de fevereiro de 2013 em 18:03
    Permalink

    Meu… Tava tendo um problemão na minha empresa, em duas semanas dois computadores perderam comunicação com o servidor, e ambos prestam serviços administrativos diários que não podem ficar parados. No primeiro que tentei, resolveu de primeira. Ainda não testei o segundo, mas já quero agradecer por este. Valeu mesmo, este conselho não teve preço…

  • 19 de fevereiro de 2013 em 18:18
    Permalink

    Só uma coisa que realmente precisava saber sobre isto…O QUE É QUE PROVOCA ESTA SITUAÇÃO DE UM DIA PARA O OUTRO EM COMPUTADORES QUE JÁ ESTÃO A FUNCIONAR COM O WINDOWS 7 ACESSANDO O SERVIDOR 2000 Á UM PORRADÃO DE TEMPO?

  • 6 de março de 2013 em 11:21
    Permalink

    Excelente dica…

  • 23 de março de 2013 em 9:42
    Permalink

    Extende pra windows 8 que dá certo também.
    Obrigado

  • 31 de março de 2013 em 13:13
    Permalink

    Excelente dica, funcionou perfeitamente.
    Grato!

  • 6 de abril de 2013 em 19:57
    Permalink

    Excelente dica!
    No caso de ser ao contrário,ou seja, o server 2003 não estiver conseguindo acessar um pc com windows 8.

    Obs.: consegue acessar um pc com windows 7, mas não consegue no windows 8.

  • 22 de agosto de 2013 em 11:26
    Permalink

    Como meu micro é 64 bits, em vez de criar DWORD 32 bits posso criar uma QWORD 64 bits, LmCompatibilityLevel e atribuir o valor 1?

    Obrigado!

  • 13 de dezembro de 2013 em 11:10
    Permalink

    Valeu amigo, muito obrigado. Realmente tinha perdido muito tempo verificando outras coisas.

    Parabens!!! me ajudou muito.

  • 30 de junho de 2014 em 14:08
    Permalink

    Joia!! salvou o dia!!

  • 19 de setembro de 2014 em 16:47
    Permalink

    Cara, só uma coisa a dizer…

    SHOOOOOOOOOOWWWWWWWWWWWWWW…

    Pensa no galho que me quebrou..

    VLWWWWWWWW…….

  • 30 de setembro de 2014 em 9:03
    Permalink

    Perfeitoooooo vlw irmao

  • 11 de novembro de 2014 em 16:25
    Permalink

    Muito bom, resolveu nosso problema!!!! Muito Obrigado!!!

  • 21 de janeiro de 2015 em 10:51
    Permalink

    Olá amigo, cara o meu problema é parecido mas não deu jeito, a rede da minha empresa tem 3 computadores, o dos dois outros consigo acessar o servidor normal, mas a pasta do sistema q aparece não tem permissão para acessar, e o programa não abre nas outras máquinas, são todas win7.

  • 16 de fevereiro de 2016 em 10:15
    Permalink

    Valeu meu amigo Deus lhe abençoe.. funcionou filé aqui. servidor de impressão que tenho na empresa saporra não queria acessar por nada mas vc foi excepcional.. abraço

Deixe uma resposta

O seu endereço de e-mail não será publicado. Campos obrigatórios são marcados com *